iis运行emlog安装插件时提示服务器不支持zip模块

    选择打赏方式

博主今天要安装一个插件,因为自从换了服务器之后都没有安装过模板或者插件,今天在安装插件是提示服务器不支持zip模块要手动安装

于是想着php.ini问题 找到了下列教程

1.打开php.ini 我们在php文件夹中找到php.ini并以记事本打开

2.全文查找;extension=php_zip.dll 找到后把;extension=php_zip.dll前面的分号去掉,改为extension=php_zip.dll

3.重启IIS或重启服务器

版权声明:若无特殊注明,本文皆为《 小徐 》原创,转载请保留文章出处。
本文链接:iis运行emlog安装插件时提示服务器不支持zip模块 https://smallxu.me/jianshe/80.html
正文到此结束

热门推荐

发表吐槽

你肿么看?

你还可以输入 250 / 250 个字

嘻嘻大笑可怜吃惊害羞调皮鄙视示爱大哭开心偷笑嘘奸笑委屈抱抱愤怒思考日了狗胜利不高兴阴险乖酷滑稽

评论信息框

吃奶的力气提交吐槽中...


既然没有吐槽,那就赶紧抢沙发吧!